Mejora FPS en ATI Xpress Radeon 200M (Jaunty)

Como ya saben, no nos es posible utilizar los drivers propietarios de ATI (fglrx) en nuestro prehistórico Dell Inspiron 1501 o nuestras vetustas (?) tarjetas de video[1], ni siquiera con la salida de los últimos drivers con soporte para Ubuntu 9.04. Por suerte, gracias al comentario que dejó Abel O’Ryan, me fue posible compilar los últimos drivers libres de ATI con una mejora nada despreciable de 600 fps (de ~200 a ~800), según leí, a algunos superó los 1000!.

Por cierto, meter manos aquí puede ser peligroso, en el sentido que no sería raro que se pudiera caer todo el servidor gráfico, por lo que si no estás acostumbrado a trabajar con la terminal para reparar el xorg.conf, te recomendaría que tuvieras cuidado. De todas formas es sólo una advertencia y realmente no tendría por qué pasar si lo haces con cuidado. Bueno, dejo de aburrirte y pongamos manos a la obra:

Sigue leyendo

Mejora FPS en ATI Xpress Radeon 200M (Jaunty)

Como ya saben, no nos es posible utilizar los drivers propietarios de ATI (fglrx) en nuestro prehistórico Dell Inspiron 1501 o nuestras vetustas (?) tarjetas de video[1], ni siquiera con la salida de los últimos drivers con soporte para Ubuntu 9.04. Por suerte, gracias al comentario que dejó Abel O’Ryan, me fue posible compilar los últimos drivers libres de ATI con una mejora nada despreciable de 600 fps (de ~200 a ~800), según leí, a algunos superó los 1000!.

Por cierto, meter manos aquí puede ser peligroso, en el sentido que no sería raro que se pudiera caer todo el servidor gráfico, por lo que si no estás acostumbrado a trabajar con la terminal para reparar el xorg.conf, te recomendaría que tuvieras cuidado. De todas formas es sólo una advertencia y realmente no tendría por qué pasar si lo haces con cuidado. Bueno, dejo de aburrirte y pongamos manos a la obra:

Sigue leyendo

Mejora FPS en ATI Xpress Radeon 200M (Jaunty)

Como ya saben, no nos es posible utilizar los drivers propietarios de ATI (fglrx) en nuestro prehistórico Dell Inspiron 1501 o nuestras vetustas (?) tarjetas de video[1], ni siquiera con la salida de los últimos drivers con soporte para Ubuntu 9.04. Por suerte, gracias al comentario que dejó Abel O’Ryan, me fue posible compilar los últimos drivers libres de ATI con una mejora nada despreciable de 600 fps (de ~200 a ~800), según leí, a algunos superó los 1000!.

Por cierto, meter manos aquí puede ser peligroso, en el sentido que no sería raro que se pudiera caer todo el servidor gráfico, por lo que si no estás acostumbrado a trabajar con la terminal para reparar el xorg.conf, te recomendaría que tuvieras cuidado. De todas formas es sólo una advertencia y realmente no tendría por qué pasar si lo haces con cuidado. Bueno, dejo de aburrirte y pongamos manos a la obra:

Sigue leyendo

Conoce lo nuevo de aMSN y emesene (actualizado)

Bueno amigos míos, les tengo algunas novedades con estos programas de mensajería. Resulta que Emesene está sacando la versión 2.0, que está en desarrollo. En estos momentos sólo está para testear y no para uso cotidiano. Sin embargo han sacado una versión  intermedia que pueden usar mientras sale la versión final.

Agradezco a mi amigo personal Flabio por este tip…

Bueno, pasemos a verlas:

Sigue leyendo

Llegaron los discos de Ubuntu Jaunty! (9.04)

Y como es tradición en este blog… las fotos de los discos de Ubuntu Jaunty:

Llegaron los discos de Ubuntu Jaunty!
Llegaron los discos de Ubuntu Jaunty!

Comparados con las versiones anteriores de los discos éstos son muy sobrios. Un color y el texto. Nada de amigos tomándose de las manos.

CDs Ubuntu Jaunty (back)
Por cierto.. lamento la calidad, están 640 x 480, ¡pero es que no tengo cámara!

Y bueno, como es habitual por el revés, la cháchara habitual sobre Ubuntu y el Software Libre.

Creo que merece una mención especial el:

Ubuntu is Software Libre

(Bien Spanglish ellos)

Aún así, ya sabemos que Ubuntu no es completamente libre… ¿no te acuerdas cuando lo revisamos? ;)

Problema ATI 9.4 en Jaunty, instalación ATI 9.3 en Intrepid + arreglo suspender/hibernar en Dell Inspiron 1501 (V.8)

ATI Logo

Antes de comenzar, y lamento ser aguafiestas, es que para los que gozamos de un Inspiron 1501 con una ATI Radeon Xpress o varias otras tarjetas de video compatibles con DX9, ATI nos ha tirado al olvido. Así es, la compañía optó por mover estos drivers a lo que se conoce como legacy, es decir, drivers que ya no serán actualizados para poder enfocarse mejor en las nuevas tecnologías. Así es como que el último driver compatible es el Catalyst 9.3 (al momento de escrbir esto van en la 9.5). Me parece lamentable puesto que mi equipo tiene 2 años de antigüedad, no creo que sea tan viejo como para que sus drivers dejen de actualizarse. Como sea, eso no es lo peor de todo…

Lo peor de todo es que Canonical está haciendo lo mismo que tanto nos molesta de Microsoft – forzarnos a actualizar el hardware -. Esto como es de esperarse se debe a problemas de dependencias de algunos paquetes. La situación es la siguiente:

  • Jaunty viene con…
    • xorg-driver-fglrx 9.4 (primer problema; no es compatible con nuestra tarjeta de video) y,
    • xserver-common 1.6

El segundo problema aparece cuando nos damos cuenta que el driver anterior de ATI (fglrx 9.3) requiere una versión más vieja de xserver, específicamente la 1.5.x Esto nos lleva al triste desenlace que no hay manera de instalar el driver privativo en Ubuntu 9.04. Intenté instalar la versión anterior (haciendo un downgrade de xserver 1.6 al 1.5.x) desde los repositorios de Intrepid y luego instalar el fglrx, pero no me fue bien. Al final opté por quedarme con Intrepid y esperar hasta que haya alguna solución.

Bueno, así que vamos a recordar la instalación de los 9.3 en nuestro good ol’ Intrepid…

Sigue leyendo sobre como instalar los drivers privativos…

Cómo instalar codecs multimedia, Flash, Java y soporte para DVD sin conexión a Internet

Probablemente en unos días más me actualizaré definitivamente a Ubuntu Jaunty Jackalope (estoy usando la versión Beta todavía, y por problemas de respaldo no he podido instalar la versión final… Lo quiero instalar desde cero) y el gran problema que tengo es que mi tarjeta wireless es una Broadcom. Eso implica que si no tengo conexión a través de cable de red, no puedo descargar el firmware y tener wi-fi (por favor no me hablen de Ndiswrapper, que mi experiencia con ese programa no ha sido de las mejores…).  Esto implica que por lo menos por 1 día tengo un notebook que no reproduce ni mp3 ni avi.

Sigue leyendo